srv60dp.fruition.net - investigating disk issues
Incident Report for FRUITION
Resolved
An errant reboot to an iso prevented the server os from loading correctly. This error has been corrected.
Posted over 2 years ago. Jun 07, 2015 - 13:25 MDT
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Jun 07, 2015 - 13:10 MDT