Email Outage - Exchange
Incident Report for FRUITION
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 16, 2015 - 06:07 MDT
Update
User Experience: Affected users are unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS).

Customer Impact: A higher than average number of customers are reporting this issue. Analysis indicates that customers will likely have some users experiencing this issue.
Posted about 2 years ago. Jul 15, 2015 - 16:06 MDT
Investigating
Current Status: Engineers are investigating an issue in which some customers may be experiencing problems accessing or using Exchange Online services or features. This event is actively being investigated.
Posted about 2 years ago. Jul 15, 2015 - 15:46 MDT