We're working a major outage at our primary data center
Incident Report for FRUITION
Resolved
The maintenance was complete on edge switches that caused latency issues yesterday. All products (including the Google Penalty Checker and Site Analyzer) are operating normally.
Posted over 1 year ago. Feb 25, 2016 - 04:11 MST
Identified
We will be conducting emergency network maintenance this evening from February 24 @ 9:00PM - 1:00AM mountain to address the underlying condition that has caused the two periods of packet loss and latency that were experienced earlier today. During this time, you can expect to have several other periods of packet loss and latency.
Posted over 1 year ago. Feb 24, 2016 - 13:30 MST
Update
A large ddos attack caused the loss of network connectivity. We're continuing to monitor.
Posted over 1 year ago. Feb 24, 2016 - 11:31 MST
Update
Our primary datacenter experienced an outage. We're working the root cause. All servers and websites are operational now.
Posted over 1 year ago. Feb 24, 2016 - 11:22 MST
Monitoring
Network connectivity issues are being resolved.
Posted over 1 year ago. Feb 24, 2016 - 11:18 MST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Feb 24, 2016 - 11:13 MST