Degraded switch performance
Incident Report for FRUITION
Resolved
This incident has been resolved.
Posted about 3 years ago. Jul 16, 2014 - 11:10 MDT
Investigating
The data center Juniper switches have a memory corruption issue resulting in intermittent network issues. Juniper has indicated that the problem is a memory corruption on the PFE and we will be required to reboot core1 in order to repair the condition. Unfortunately, Juniper devices take a fairly long time to reboot (on the order of 10-15 minutes). In order to reduce the impact to our normal operations, we are going to be taking the following steps:
1. Grooming all VLANs that are routed through core1 over to core2; this will create a 1-2 minute disruption per VLAN.
2. Completely isolating core1 from the network so that no traffic is flowing through it.
3. At this point, we will initiate the reboot and also do a code base on this device to the currect JTAC recommended JunOS.

This impacts fruition.net, GPC, and Fruition corporate email.
Posted over 3 years ago. Jun 13, 2014 - 10:44 MDT