Firewall Failure
Incident Report for FRUITION
Resolved
A new firewall is in place and all systems are functional.
Posted about 3 years ago. Nov 09, 2014 - 19:57 MST
Identified
We've had a hardware failure at our main office location. A replacement is being configured. This impacts our secondary VPN for team members and Fruition's office phones will role over to cell phones.
Posted about 3 years ago. Nov 09, 2014 - 13:23 MST